FC2ブログ

スポンサードリンク

【LINE】古いAndoroid端末でLINEが使えなくなりました。代わりに使える無料通話アプリの調査

  21, 2017 00:34

LINEがAndroid 4.0.2以前を切り捨てた


2017/9/19をもって、LINE6.0.0未満のバージョンが利用できなくなりました。
LINEのアップデートが必要です。

しかし、Android 4.0.2以前はLINEを6.0.0以降にUpdateができません。
つまり、Android 4.0.2以前ではLINEが使うことが出来なくなってしまいました。

スポンサードリンク

タダ電(トランシーバー代わり)に使用したいので、代わりに使えるアプリを探す


端末が古くて LINEだけじゃなく 使えないアプリが増えてますが、勿体無いのでどうにかならないか調べてみることにしました。

ちなみに、私の端末のAndroidバージョンは2.3.4です。

入れれるアプリはViberくらい


LINEはダメ、Skypeもダメでした。
Viberは入れれます。やったーって思いました。

Viber、音声通話ができず


文字でのやり取りはできましたが、通話をしてみた所・・・
双方ともに相手の声がまるっきり聞こえません。

これはサポートしてないのも同じなのでは。。。

ということで他のアプリを探していますが、今のところ見つかっていません。

いいアプリがアレば人助けだと思って教えてください。

ご覧いただきありがとうございました。
関連記事

スポンサードリンク

LINE Andoroid 端末 無料通話 アプリ 調査

0 Comments

Post a comment


スポンサードリンク

What's New